Home Forums Software ELAN 3 problems/bugs in ELAN

3 problems/bugs in ELAN

This topic contains 1 reply, has 2 voices, and was last updated by  Han 8 months, 2 weeks ago.

Viewing 2 posts - 1 through 2 (of 2 total)
Author Posts
Author Posts
March 28, 2018 at 11:32 #12120

bartlomiej.chromik

Hello,
I have already once thought I had found a bug in ELAN, but it was not one. So with some dose of anxiety I would like to report three problems, that I am encountering during my work with that program:

1. The last annotation in transciption mode is lost after saving and reopening the file. From the forum I know that it happened in previous versions and was repaired, but it appears again in the newest ELAN 5.1.

2. When I change a speed rate in segmentation mode I cannot use the arrows keys to navigate between tiers. I can do only with a mouse. In order to use keyboard to navigate between tiers I have to reopen the ELAN.

3. In the transcription mode it happens quite often, that when I make a pause while I am transcribing, the time counter goes to 00:00 and after resuming the recording it starts from the begining of annotation, not from the moment of pausing. In case of transcribing short annotations it is not a problem, but when you have segments longer than one minute it is (for example during preliminary work on recording), especially because the viewer shows only the first minute of a segment and I cannot manualy move further than one minute. I have to listen to the whole recording again. I am using WAV files in my work.
Best regards,
Bartek

March 31, 2018 at 00:05 #12128

Han

Hi,
Never worry whether a problem is a bug or not…
I’ll try to reproduce 1 and 3 later (I forgot whether 1. was about the last segment in the table or the last edited annotation).
Problem 2, which I can reproduce, seems to be a matter of which part of the window has the focus. After dragging the Rate slider the Controls tab holds the focus which does not return after e.g clicking in the timeline view.
On my system pressing Tab after changing the rate made the keyboard up/down arrows work again.

-Han

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.