Home Forums Software ELAN Cannot open clip selection in Praat from Elan

Cannot open clip selection in Praat from Elan

This topic contains 6 replies, has 5 voices, and was last updated by  Han 3 months, 3 weeks ago.

Viewing 7 posts - 1 through 7 (of 7 total)
Author Posts
Author Posts
June 20, 2019 at 23:06 #4880

Matt Yodpungtiem

This is my first time trying out Elan and Praat, so please bear with me. When I select part of an audio clip in Elan and then click on Clip Selection with Praat, Praat opens up but I get the following message:
 (Snapshot of the message). How can I resolve this problem? I have read the other threads in this forum but nothing seems to work. I have the latest versions of Praat and Elan. My OS is Windows 7.

Thanks in advance!

 

March 15, 2010 at 12:34 #5770

Han

What is the complete path to the media file, could it be that there is a problem with whitespaces in the path? In the error message the file path ends with “Voice” which seems to indicate that it is not the complete path to a .wav file.

-Han

March 26, 2010 at 15:12 #5771

Anders Vaa

Hello,

I have exactly the same problem. I just installed Windows 7.

Yes, I have white spaces in the path. However, this worked out well with the same location in Windows XP.

Best,
Anders

February 19, 2019 at 19:32 #12770

mmnwadigo

I have been able to open files before but yesterday updated my Macbook and now it does not work. It oens the praat program but not the file. I don’t get any error message but I guess there is something with the sendpraat file. Any ideas anyone?

February 20, 2019 at 09:34 #12772

Han

After trying to open a selection in Praat, are there any relevant messages in the ELAN log (View->View Log…, probably at the bottom of the list of messages)? Is the file added to the Objects list in Praat, or not even that?
Can you add ELAN and Praat version numbers? That might help in trying to reproduce the problem.

-Han

February 21, 2019 at 18:20 #12775

mmnwadigo

Thanks for following up on this. So to answer your question, there is no message at all in ELAN. Praat opens but does not include any file. I wonder if it can have anything to do with the sendpraat.exe file and if the file permission has been changed? And having located my sendpraat.exe I just can’t get the exe file to unarchive again. Also tried to follow instructions to another similar post to this where you explain how to make sendpraat executable, but it didn’t work.
I use ELAN CorpA5.1.2 and Praat 6.0.19

February 26, 2019 at 10:39 #12776

Han

ELAN nowadays (and already for a long time) includes a library that performs the action that is performed by the sendpraat executable. I don’t know if the CorpA version of ELAN includes that library, but in principle you don’t need the sendpraat executable anymore.

The preferences for the interaction with Praat are stored in a file “praat.pfsx” in ELAN’s data folder. You can delete this file to start with a clean slate.

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.