Home Forums Software Arbil error exporting resource files from Arbil

error exporting resource files from Arbil

This topic contains 3 replies, has 3 voices, and was last updated by  Alexander König 1 year, 1 month ago.

Viewing 4 posts - 1 through 4 (of 4 total)
Author Posts
Author Posts
April 21, 2014 at 18:42 #9400

Antoinette

When I try to export a node from Arbil with the resource files I get 21 error messages that the resource files could not be uploaded. The weird thing is that some of my resource files do export and I can’t see any difference between them and the other resources that won’t export. Can you help me work out what’s gone wrong?

April 22, 2014 at 15:28 #9403

Alexander König

Arbil sometimes has problems with folder that have names with spaces or non-ASCII characters in them. But it is very hard to say what exactly is going wrong without looking at the detailed error message. I have sent you a private mail for figuring out the details.

September 28, 2016 at 18:24 #11144

Alex Garcia

I have a similar problem:

I have managed to correct most of the errors Arbil detected except one. Arbil says that some files may not have been copied but it can’t display the error on a table and says ‘could not load data’.

Is there another way to detect that error?

September 30, 2016 at 09:35 #11152

Alexander König

Arbil writes all errors to a log file that you can view from the Help menu. The newest messages will be at the end of the file. Depending on how long you have been using Arbil that file can be rather long and confusing. If you need help figuring out the problem, just send me the file to Alexander.Koenig AT mpi.nl.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.