Home Forums Software KinOath KinOath blocked after Java update

KinOath blocked after Java update

This topic contains 1 reply, has 2 voices, and was last updated by  Peter 3 years, 4 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
Author Posts
Author Posts
July 17, 2014 at 10:23 #9655

alicemit

Hello,

I downloaded a Java update this morning and then got the following error when I tried to open KinOath:

“Unable to launch the application. Missing required Permissions manifest attribute in main jar: http://www.mpi.nl/tg/j2se/jnlp/kinoath/kinoath-stable-1-4-39349.jar

I managed to open the application by following the workaround instructions on the Java website, (https://www.java.com/en/download/help/java_blocked.xml), but I thought I would let you know about this issue.

July 17, 2014 at 10:39 #9656

Peter

The webstart permissions are addressed in the testing version of KinOath which can be found here:
http://tla.mpi.nl/tools/tla-tools/kinoath/versions/
and the direct link to the testing version webstart is:
http://www.mpi.nl/tg/j2se/jnlp/kinoath/kinoath-testing.jnlp
Testing of this version is not complete, so you may encounter some issues that we have not identified yet. If you do come across issues with this testing version please let us know.

Peter

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.