Home Forums Software LAMUS No streaming media available

No streaming media available

This topic contains 2 replies, has 2 voices, and was last updated by  GeorgeGr 5 years, 1 month ago.

Viewing 3 posts - 1 through 3 (of 3 total)
Author Posts
Author Posts
September 24, 2012 at 17:16 #7368

GeorgeGr

After multiple tries, i was able to convert my videos in order to have the exact encodeing as the elan demo.Actually, I used one of the a4-guides found in the respective page.I also got confirmation that the encoding was compatible from Arbil.
However when I submitted the workspace and opened it with ANNEX interface, I get eroor “No streaming media available”.
I have uploaded a .mpeg ,a .wav and a .eaf file that has as linked the previously mentioned filetypes.
What can I do so that I can play the video in Annex?
Thank you

October 2, 2012 at 08:29 #7407

Alexander König

This is a known issue and I’m sorry that we haven’t documented it properly. To be able to play the video/audio in ANNEX there has to be a streaming version of it as the archived mpeg or wav files are usually to big for proper streaming. At the moment these streaming versions are not created automatically after a new media file is uploaded, but rather we start the creation process manually.

If you tell me, in which part of the archive you work, I can speed up the process for this part, so that you don’t have to wait that long.

October 2, 2012 at 17:52 #7414

GeorgeGr

Thank you for the answer.I am using the VMwareImage version so you will have to send me what I need to do. Is there somewhere some kind of documentation for it?

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.